Remove Project From Launcher Without Deleting

Hey all,

Trying to clean up my launcher library without deleting the projects from my hard drive when I remove them.

Is there some sort of .ini file I can edit to make the epic launcher forget certain projects?

See tmeks answer in this thread

@tmeks solved this problem as follows. This only affects the Engine once launched (open project) it does not change the list that show in your library.

Open the file at:


You’ll see some entries like this:


Just remove the line with the path to the project you don’t want to show up, save and restart the UE4 Launcher. That project should no longer appear under “My Projects”. (Until you open it again)

(You probably want to replace 4.9 in the path above with the most recent version number)

1 Like

This no longer works.

1 Like

In case anyone still wishes to do this (current UE version 5.0.3), just rename the project folder and when next launched, the Unreal Launcher will exclude it. I usually add " No Launcher" to the folder name. I f I want it to reappear, just rename it back to what it was and the launcher will show it again.

1 Like

Not sure if this will work for others, this worked for me.
Ensure Epic Launcher is completely closed, check it is not running minimized in taskbar.

  1. , Delete the Epic Launcher config settings by Find the config file Game user settings.ini in

  2. Open GameUserSettings.ini

  3. Edit the lines under [Launcher] section . eg. remove the lines for directories you do not wish to include "CreatedProjectPaths= "

  4. Save the file. At this point the UE installation saved configs still need to be updated too or this wont work…

  5. Also do this in each of the unreal installations you have under %localappdata%\UnrealEngine[UEversion number]\Saved\Config\Windows\EditorSettings.ini

–may sometimes be under the %localappdata%\UnrealEngine[UEversion number]\Saved\Config*WindowsNoEditor*\EditorSettings.ini

Just remove the lines with the paths you don’t want to show up eg. RecentlyOpenedProjectFiles=C:/Users/[YourUserName]/Documents/
and the
"CreatedProjectPaths= "

Restart the Epic Launcher and your project library should be cleaned up with the files still safe not deleted. If you wish to add the projects back to the launcher just open Unreal and browse to the project and it should be added the next time you open the Epic launcher again.


A really quick fix that works is to put your project folder inside another folder so it breaks the directory structure.

  1. Browse to the location of your project files and then quit the launcher (make sure it’s not in your tray).
  2. Create a new folder where your project exists and name it something like “ProjectNameRemoved”
  3. Drag your project folder into the new folder. It will be an instant move because moving from one location on your HD to another is instant.
  4. Open the launcher again and you’ll see your project is no longer listed in the launcher but it’s still on your HD.