Download

Remove "Fade In effect" in Sequencer

Please can somebody tell me how to remove default “fade in” effect in the sequencer.
I want to capture shots in my sequencer independent and everytime i capture single shot there is the fade in effect in it.
But I can´t find any control of this effect in the sequencer or in the shot itself.
Please can you help me with this issue?
Thanks.

hello?

Hello Skrunda,

Are you by chance referring to Eye Adapation in your project?

Would you happen to have screenshots of your Sequencer setup or a video of the issue?

-W

Well, I think it has nothing to do with Eye Adaptation.
Please watch the video preview. You can clearly see that it started from dark and slowly going into brighter picture (0-2 seconds)
Nothing special in the sequencer, just few shots added in it.
The thing is I don´t capture it as whole video sequence, but always capture shots as single output.
You can see there is no fade track added in the camera cuts, but still it is fading in every shot I do.
I guess there is some default setting for sequencer, but I couldn´t find anything.

http://www.youtube.com/watch?v=1uWlzHYBDUI&feature=youtu.be

hello?

Hi Skrunda,

Looking into what could be causing this as I’m unable to reproduce it from a fresh project.

Just checking bases, on your Camera Actor, is Auto Exposure enabled?

With this enabled is the only way I’ve been able to reproduce the auto fade in when the scene starts. Still looking for what else could be causing this.

-W

No, the Auto Exposure is off.
For me it doesn´t look like it´s some exposure issue, because the fade effect seems to be the same in every shot. So there is no difference if you take shot from brighter area, some part where is window, or darker corner area.
It definitely looks like it is done manually by fade track because the timing is in every shot the same. Strange is that it doesn´t show up in the preview of cinematic viewport. You can see the fade effect only when you hit capture or when the video is already captured.
So it looks like it is somehow predefined by sequencer and it bakes this effect in the sequencer as default.

I’ll kick this over to our Sequencer programmers to see if they have any ideas what would be causing this.
As mentioned my first thought was something in the Post Process Settings, Camera Settings or Eye Adaptation as that’s what it looks like from the video.

Gave this a test:

  1. Created a new third person template project.
  2. Added a New Level Sequence with a Shots Track and two Shots on it.
  3. Inside each shot, added a Camera Cuts track and a Camera Actor (not a CineCamera Actor).
  4. Gave each camera in each Shot some movement via the Transform track
  5. Ran the Render Movie Settings and Output as a Video Sequence with the default settings (only changed the output directory and Filename Format to {shot}).
  6. Here were my results.

[video]https://youtu.be/SN-s2xfMbss[/video]

Are you getting the same auto-fade issue with a fresh project and the steps above?

-W

Ok, I´ll try that one and let you know if it works.
Thanks for your support.

Imop It look like eye adaptation, the more lurking ugly postprocest effect ever,

Auto exposure never is off, in fact for disable autoexposure you need activate max brightness and min brightness and set 1 in both.

Ok it seems like it really was the exposure…
I set it to min/max to “1” as erWilly said and it looks like it´s finally working good.
Thanks for your advice guys!

No worries, glad you were able to solve the issue.