Reflection artifacts on a big plane

Hi everyone, i`m having problems with refelctions on a big plane with just a basic reflective material, i have one dierctional light and a sky light.
The scene is very big, just the plane is aorund 7,500,000 units, but the camera and the area of interaction of the player is near the center of the world. I noticed that the problem is gone when the roughness value of the material is 0.3.

Theres a second problem marked in red in the 3rd screenshot, aparently its caused by the skylight, it was not happening at all until i deleted the skylight, then pressed ctrl+z and the artifact appeared. ive replaced the skylight with a new one but nothing happened. Its gone when the material roughness is 0.3.

Any ideas?





Hey Riggs -

This is an artifact of the Screen Space Reflection. In order to minimize this effect, you will need to adjust the intensity of the SSR via your Post Process Volume down while increasing the intensity of your sky light. You can also just rely on the skylight’s cubemap and turn the intensity of the SSR to 0.

Thank You

Eric Ketchum

Thnx a lot for the fast response, i`m checking this solution, and will update the results here as soon as the problem is fixed. Thank you again.

I seem to have the same problem, and adjusting the SSR intensity/quality and skylight intensity doesn’t change a thing.

MrTheRich -

You issue is a lot different than Riggs original post because you are using a Translucent surface. First I am going to assume that you have turned SSR intensity to 0 in a Global Post Process Volume and that you have added a sphere reflection actor and skylight to your level and you are still getting the results above.

If you haven’t done that, please stop and try that now.

Next, uncheck Screen Space Reflections under Translucency.

Eric Ketchum