Download

Red crosshair shows up in rendered cinematic

Hey guys

I’m having this issue where a red crosshair shows up when I render movie from a level sequence
crosshair.JPG

Anyone knows where I can turn this off?

P.S: Not sure if I’m posting this in the right section so admins please feel free to move it

Just delete all the nodes from the default HUD blueprint.

Thanks for replying! I was actually able to get rid of it by turning off HUD under project settings -> game mode

It’s more convenient to remove it now in the Render Movie Settings…