Raytracing World Position Offset not working / disabled in level?

Hi. I’m using v4.24.

I’ve got a ray tracing project where I’ve got some vehicles where the windscreen glass is z-fighting with the mesh underneath the windscreen. I can solve this by slilghtly expanding the glass material by pushing out the verticies with world position offset. This works fine in the mesh viewer, but in my level it doesn’t work. Any ideas? Is there a setting to enable World Position Offset?

Thanks in advance