Raytracing Global Illumination (RTGI) not working at all

The video got a little laggy after I turned on the RTGI from the console, but it was already on from before. I don’t know what’s going on! I’m using a 2080RTX with the latest windows and UE4.25.4. I’ve done the whole 9-yards as specified in the docs, yet I’m getting literally 0 indirect lighting from the RTGI. Disabling and enabling the settings have no effect whatsoever.