Download

Raytrace reflections are black

Hey, I can’t seem to figure out how to make the dynamic GI visible in reflections.
Is this a limitation of the experimental state?

Here’s how it looks in game;

And this is with the path tracer

It definitely feels like the ray traced global illumination isn’t present in the ray traced reflections. Is there a way to solve this currently?

Does non-RT global illumination not show in RT reflections enough for it?

There is no non RTX GI, I disabled it, I’m trying to use RTX only for this scene. I don’t even have reflection probes, although adding them doesn’t show reflection either. I would imagine it’s an optimization thing, but I also imagine there’s a way to enable it.

Going by the manual, this seems to be a screen space effect or post effect, which then could not be seen by the raytracer. At least the name indicates that, -> Screen Space Global Illumination. Seems like you will need raytraced GI for this scene.

It’s a current limitation. RTGI is not visible in reflections atm.

I see. Thank you for clearing that up! :slight_smile:

Did you find any solution? I feel like I have the same probleme.