Download

Ray Tracing shadow issue

Hello!

I’m new to Unreal and wanted to try out ray tracing for archviz. I set up my project as shown here https://docs.unrealengine.com/en-US/Engine/Rendering/RayTracing/index.html
However, after enabling RT in lights in my scene I still have “preview” on my shadows. I assume it’s due to not setting up something properly with casting ray traced shadows. Unfortunately I wasn’t able to find a solution to this. It would be awesome if someone could point me in the right direction how to set it up.

Cheers
Dagmara

There’s an option in Project Settings for turning off the preview shadow and it’s in Rendering.