Ray tracing - Problem

Hi guys!
Having issues activating the ray tracing for a 4.22 project
Cant seem to get it working.

Graphics card: Nvidia rtx 2080 with max-q design

  • Activated ray tracing and skin cache

  • Commandline “-d3d12” added to shortcut target

  • Reflective materiale made, and the results are not raytracing.

  • Command r.raytracing.reflections = 1 is set

  • command r.raytracing = 1

r.RayTracing=1 r.SkinCache.CompileShaders=1 Added these to the consolevariables as well.

Try command line -dx12 instead and make sure your windows 10 version is updated to build 1809 or later.

Thanks, i found out it was related to the windows version was earlier than 1809, updated and now its working like a charm!
Only problem i have now is that there are noise on spesific textures, which i will probably find a setting or some material related issue to this, but i am posting a picture incase someone knows what it is!

Hey I’m having problem getting it running as well. I’m running a GTX 1080 card.

I’ve updated windows, graphics drivers and unreal to 4.22.
I’ve followed these steps and I can access all of the r.raytracing…commands as well.
I’m just not getting the RTX effects…

Raytracing will only be available to GTX 1080 when Nvidia releases later on this month the driver update for this. Right now only RTX cards have the proper driver enabled.

i have activated ray trace in project setting and did other things also ,window is already activated . but still path tracing option is not showing in the list (in the corner of viewport at left side). there is not effect i see if i tweak anything in post process. can someone help me ?plz

Having windows 10 , 1809 version
rtx 2060
Nvidia drivers properly installed
still having issue
whenever I turn on raytracing and dx12 and restart the editor , unreal crashes . I tried many times with different files the result is same . Pls help me out .
These are the crash error codes.
kernel 32