Ray Tracing On Glass Blocks Light

When I enable Ray Tracing Reflections, my head light glass seems to block the chrome material from creating reflections.

Ray Tracing Translucency seems to have no impact.

The glass is obviously a translucent material and I’ve read that " Translucent Materials currently act like an opaque material meaning that it does not allow light to pass through." The solution was said to be “open the static mesh that has the material applied and under the material slot, disable Cast Shadow for that specific material slot.”

I tried that solution but it didn’t work for me.

Anybody have any suggestions on how to get this working? Thanks!

Did you find a solution to this? In the same boat as you. I have a chrome object inside a thick two sided geometry with glass shader. With RT on for reflections and refraction, the chrome object is dark and not receiving any reflections from outside. However if I fly in the glass and see the chrome object, its correctly reflecting the environment.
All my bounce and samples for RT stuff are beyond 10, still nothing.

I too suffer this problem. Any solutions?

only way i found is this one