Download

Ray tracing disabled when I restart editor.

I set RHI to DirectX 12 and enable Ray Tracing in Project Settings. I have an RTX 2070. When I restart the editor and go to project settings Ray Tracing is disabled. Did I make some basic mistake here? Perhaps there’s some other project setting I need…

For anyone who comes here with the same problem, I managed to solve this one. Looked in my DefaultEngine.ini settings and discovered I had two [/Script/Engine.RendererSettings] sections. The first said RT = true, the second false. Manually deleted the second and it seems to be good now. Not sure how I managed to get two RendererSettings sections but whatever. GPU Lightmass now building :p.