Download

Ray-Traced translucency eye shader issue (Incorrect shaded border/center) SOLVED

Hello!

I’ve made a simulation in 3D Max imported to Unreal engine via Datasmith of these eyeballs

The eye model itself is modeled pretty traditional with the Cornea and Eyeball itself being two different models on top of eachother, which might be the issue… but I hope i can still make it work

When ever I enable Ray Traced translucency instead of the raster, I get this odd looking border on my model…

**Raster Unlit screenshot

**
Ray Traced Unlit Screenshot

I hope someone can help me on this!

Thanks

Alright! I found a fix !

All that had to be done was enable “Reverse Culling” in the model itself under the Lighting tap!