'Quixel Bridge' not Showing in 'Content' section or 'Plugins'

Hello, I don’t see Quixel Bridge button in Content section like in the showcase video, and can’t find it in Plugins, like in this video

Do I have to reinstall UE5 ?

I remember I cancelled a pending install when downloading UE5 EA1, maybe I cancelled bridge installation ?
I tried to verify UE5 but it did not find anything missing,

Please help ^^

1 Like

Same here. Have you been able to find any solutions?

Did you install the plugin to engine before opening UE5? That fixed it for me

1 Like

You need to look for the directory in you UE50EA. Mine is
C:\Users\Owner\source\repos\UE50EA\Engine\Plugins\MegascansPlugin
where MegascansPlugin contains the code for the plug in.
If the install was terminated early you could try deleting the C:\Users\Owner\source\repos\UE50EA\Engine\Plugins
“MegascansPlugin” directory and wait.
Reinstall as described above in the first article

Did you login and answer all the questions about paths to the UE50EA installation?

Go back into VS2019 and rebuild the source of UE50EA
When the UE Editor starts go into plugins and check the plugin is in the list

Update:- Since this question happened Quixel Support have found another problem which may not be directly related but the workaround was found. It is rather in depth but might help others
Quixel Bridge Failed to restart background service

1 Like

https://docs.unrealengine.com/5.0/en-US/WorldFeatures/QuixelBridgePluginForUnrealEngine/

Get Bridge for Unreal Engine

Bridge for Unreal Engine is a plugin included with your installation of Unreal Engine 5. To enable your Quixel Bridge plugin, select Edit > Plugins. Type bridge into the search bar and click the checkbox to enable the plugin.

If you don’t see the Quixel Bridge plugin here, then you may need to install it from the Epic Games Launcher. Open the Epic Games Launcher, click on the Library tab, then scroll down to the section called Vault. Type Bridge into the search bar. Select Install to Engine. Now when you relaunch the engine you should be able to enable the plugin as described above.

6 Likes

You can troubleshoot with this content:

1 Like

This worked for me

Hello,

I tried each of the steps recommended above, as well as followed the Plugin link posted by ihopetolive and nothing has been able to work for me. I still am unable to add Bridge as a plug in. Any other recommendations? I am running an iMac Pro, macOS Big Sur ver 11.6. Is Quixel Bridge just not compatible with Big Sur? I tried uninstalling and reinstalling UE5, restarted computer, and nothing seems to be working. Please help :frowning:

hello, i just downloaded unreal engine for the first time and i cannot find the quixel bridge either. i have followed instructions posted here.

help please? has there been another change?

1 Like

Hi @juicified83 @felixthebald

I am unable to say if there is a problem with “Mac” UE5 versions.

The PC UE5 needs a version update to
Quixel Bridge 21.0.4 Update to Unreal 5.0 EA2 Epic Launcher Binary version

Every time you make a project you must load the Bridge Plugin.

If you have an old Bridge plugin in a project you must untick the box restart the editor and add the Bridge project again. This applies to all UE versions.

1 Like

There is no Bridge in the Vault. It shows empty.

1 Like

Hi @Paperboatboy, You should be looking in File → Edit → Plugins then type “Bridge”.
Click “Enable”. Click “Restart Editor” ok yes
File → Window → Quixel Bridge.
When import got to Import function and select Megascan Quixel Bridge

It’s a plugin so it’s not in your Vault which is for Projects
Thanks

2 Likes

Thank You Jimbohalo10!!!

there is no bridge plugin installed to enable it. What should I do?

1 Like

Same here, Did u find any solution?

Hi,
This is a picture of the UE5 final release. Make sure you wait for Verification to complete. If you DONT Quixel Bridge has NOT loaded as it is the very last thing to load.
You have to delete/uninstall UE5 then Reinstall UE5 and wait until the end preferably overnight.
:grin:

If you have stopped the 5.0.1 download early, go back and Verify the installation.
Only when the Verify completes, the plugins e.g. “Quixel Bridge” are loaded

Im still not seeing this plugin. I have uninstalled and reinstalled.

2 Likes

Same here.

Tried everything and i can locate the plugin into my Engine/plugins folder but will not show under content in UE5… Getting abit annoyed really haha.

1 Like

@DemonMeuBem1 @Mohammedalghazo @anonymous_user_413d4a0b @Seidoworks82 The problem should now be resolved with your accounts, please completely close and restart your launcher and then search for Quixel Bridge in your vault, and then install it to your Engine version :slight_smile:

1 Like

it worked , thank u so much

1 Like