Download

Question about Distance Field Indirect Shadow

The shadows are a very nice, but (maybe?) self-shadowing on the meshes is extremly… I allready raised the “Distance Field Resolution Scale” up on the objects. The “Distance Field Self Shadow Bias” isn’t changing anything at all on the objects, extreme values make subtle changes on the floor shadow. So is this a normal effect?

I am not sure what your question is but if your question is why does it look okay on the floor but terrible on my objects, the answer is you need to increase the light map resolution on your meshes.

Distance Field Indirect Shadow is only avaible for movable and stationary objects. So afik there is no dependency on the lightmap, because the selfshadowing isn’t baked.

You can modify the self shadowing in the World Settings -> Dynamic Indirect Shadows Self Shadowing Intensity

That is helping, thx koola… But as it says, it just changes the intensity. Not the “artifacts” itself. Is this just something to live with?