Download

Quality problem [Material/Texture]

Hello.
Where are the problem?

a bit far/near side by side.

Is the quality going down when you move away?

You can check “never stream” in the texture options

You have to set the mip map mode to “no mip maps” (not recommended) or change the texture streaming distance to something higher -> https://answers.unrealengine.com/questions/12910/bug-mip-map-are-too-brutal.html :slight_smile:

"I found out you can adjust the distance of the texture streaming using the “Streaming Distance Multiplier” setting in the mesh window. Since I create my models in meters and have to set the build scale up to 100, I figured I need to set the Streaming Distance Multiplier to 1000 to get it look right. I hope this helps! "

yep quality going away on move AWAY.

I going to check that settings fighter5347 thanks.

The thing its a never see that issue(i haven’t too much experience building things) , the distance its too close for that quality. I create the mesh at scale. Stream distance its 1.0

The Cubemesh from FirstPerson Example with a texture looks good. 1.0

thanks.

Change Stream Distrance to 2.0 seems fix. Anyway i think there something more. :confused:

Finally a solution to a problem I’ve had for a while. Could never seem to find what caused it, thanks!