PythonScript for fixing Nav gives SyntaxError line 184

I have been trying update old project’s to the new 4.20, but have run into a problem with the updated Navigation class changes. Currently I am getting this error:

SyntaxError: invalid syntax (<string>, line 184)

I have tried to look at the code, but have no clue what why I am getting the error. I have put the script inside the project folder and tried to run it with python command window and under file options. No result so far.
I should probally also note that I get a warning of a deprecated class:

Warning: Deprecated class name 'NavigationSystemConfig' conflicted with an existing type!

I would love some advice if anyone might know what the problem could be!

Had to remove deprecated script in DefaultEngine.ini. Works now

Hi ChrLis. I am encountering the same problem. Which script did you remove? I am really confused. I assume it’s something like [/Script/Engine.RecastNavMesh] or [/Script/Engine.NavigationSystem]? Did you delete either one entirely from the file? What exact steps did you take?

I just deleted any reference to navigation in the defaultengine.ini and it appears to be working.