Props destructing when I try to record

I am still pretty new to Unreal and just using it to make videos from my DAZ characters right now, but I set up this scene using several props all made at the same time and it works fine when I play it in the sequencer, but as soon as I try and record it, 3 of the props destruct and fly off and disappear! Some of the props stay though, so it doesnt make sense why only 3 of them do this. Does anyone know how to fix this? I tried attaching them to the floor, but they completely changed size and moved when I did. Thanks!

could you send screenshots? Maybe there’s something to do with your streaming method, could you also send a sceenshot of your Levels window?

I tried uploading a couple pics but they were too large, so here is a link to a Facebook page where I posted them too
Log into Facebook | Facebook]%253Astory_location.6%253Astory_attachment_style.album%253Afilter.GroupStoriesByActivityEntQuery%26__tn__%3DEH-R%26cached_data%3Dfalse%26ftid%3D&mdp=1&mdf=1

Those are very bad screenshot, almost can’t see anything, but anyway, i think that the problem is the streaming level method in whitch those props are. Are you using multiple levels? Go to Window > Levels and in your levels tab just select all of them, right click > Change Streaming Method > Always loaded.


I only have persistent level and I checked Always Loaded and it still didn’t work. I can try for a better screenshot of a certain area, just let me know what you would like to see better?

OK got a new screenshot, let me know if this is better

There’s a lot of things to consider. First, Have you checked if any of them are set to ‘hidden in game’? Also, How’s you level blueprint? Another thing to try, When you simulate the level, check in your world outliner to see if the actors are being deleted, or if they don’t even appear on the World Outliner. We want to know if they are being spawned or not, or if they’re being spawned and destroyed right after.

Check if you still have 21 actors when you play the sequencer…