Project wont Pack (unknown error)

Hi there!
I’m getting almost ready to ship and i’m at the beta testing stage. I updated to 14.4.3 and suddenly now it just will not bake (neither android, which is where im doing the beta through) nor windows.

I tried rolling back to a previously confirmed version and i continue to get the following:
PackagingResults:Error: Error Launch failed! Unknown Error

I am totally out of ideas. Can someone please help me?

Without the logs its nearly impossible to tell what went wrong. Can you share the logs?

Absolutely. Been trying to make it work all day with no success. It’s driving me mad!! lol (can’t even bake for windows but it runs great…)

[link text][1]

122877-bug.txt (6.35 KB)

This is what I get with windows…
[link text][1]

122878-bug.txt (5.95 KB)


It looks like you’re missing some files. Please follow this [AnswerHub link][1] for additional assistance. Please let me know if the suggestions provided do not resolve your issue.

Thank you!

UE4.12.3 - fatal error LNK1181: cannot open input file 'tbbmalloc.lib' - Platform & Builds - Epic Developer Community Forums

Oh!! wow, thank you ! – I will try pretty soon and will let you know if this fixes it.

I decided to start a prj from scratch and then adding the content files and configuration one by one. So far its working but i still have some ways to go.

Im almost done doing it… (cooking all shaders is taking quite a bit) but if i run into any problems OR when im done with this, i will try your suggestion just to confirm whether it works!!

I appreciate your help! =)

Did not work =(

Found the solution; completely unrelated! =(

I was using a plugin that was not behaving as it should have. Disabled it, removed the data and everything went back to “normal”.

Make sure your plugins are updated to work with whatever update you get! =)