Project .exe stuck in background (3 exe instances)

I’ve been packaging my project in 4.10 without isses untill a few days ago.

Every package I do (Even a new one without changing anything in it)
When I choose Package for Win 32Bit or 64Bit I obtain the deployed package without problems. But as soon as I try to run it. Nothing happens except I see 3 instances of the same EXE file in my task manager and I’m not able to kill the process. I have to reboot my computer.

Did any of you had this issue before?

EDIT: I’ve noticed that if I create a new project in 4.9 and package it. The project runs without problems. I’ve also tried disabling Windows Firewall. But no luck :\

Hello, I’m having the exact same problem with engine version 4.9.2. The build process seems to go well, but when I launch the .exe file, it spawns three instances of it on the system. Each instance takes about 100ko of system memory and I can’t see a log file in ./ProjectName/Saved, so I guess that the process must been crashing very early on.

The only specific plugins we are using are SteamVR and FMod.


Did you maybe install Visual Studio or Android SDK recently? This is the only thing I did before it statred happening

If you try to run the EXE file under [YourProject]\Engine\Binaries\Win**\Yourexe.exe ???

Does it present the same issue?
Let me know. :slight_smile:



For me disabling Avast anti-virus did the trick, and now everything runs fine here.

I had the exactly same problem with 4.10.1, tried lots of things, did some digging, found help in this thread:

Hope it helps