Procedural Grass not appearing in Rendered Movie Sequence

Anyone know how to fix this? I’m seeing the grass in the viewport, but as soon as I render from the sequencer, it disappears.

Hello @bensayswords
Check if the screen size of those meshes is set to 1, in case that is not, the meshes would not appeard in any render or highresolution screenshot. Hope it helps!!

Is there a lot of it? Grass can take a while to load sometimes and can be quite buggy at times when rendering. From my experience I would recommend you put a delay to the render. Check “Warm up Frame Count” in the render movie settings. You can mess around with “Delay Before Warm Up” too maybe.