Download

problems with the epic games launcher

since last update and been unable to connect to the server or the market place every time I start the launcher these problems appear

780ba2c61c63aabd6d8440633df14baa19c030bf.jpeg 095959f1db752bbafd81d1a9bbf87e26d6918f51.jpeg

how can i fix it or who can help me with this problem?

Hi GILBoY,
There could be several issues causing this message to show up. Check out this troubleshooting page and look at the Error! No Version information received section. Try and see if any of those solutions fix your issue.

-Max B.

Hi GILBoY478,

Did the troubleshooting steps Max provided help resolve the issue for you?

Same prob here, it doesn’t seem to be able to connect to the servers, i can’t get anything that would require a connection: marketplace content, log-in, …
Yet i have an internet connection & can connect to UE forums & website.

You may be seeing these errors now due to the very high volume of users download/updating at the moment. We’re currently investigating the issue and will post more once we have new information.

-Max B.

You’re not the only one D:

Also, I’ve done what the troubleshooting webpage told me to do, but with no luck.

Just overloaded servers it seems.

Same issue here. Since it worked fine this morning, either something in the freedom update borked or it’s the servers :confused:

Same thing here, did what the troubleshooting site said, still getting that error. :frowning:

Same issue here, did exactly what the troubleshooting site said, but I’m still getting this error. :frowning:

Try unblocking lsass.exe from your firewall. This seems to have fixed it for me.
It’s located here for me (Windows 7 x64) : C:\windows\system32\lsass.exe
EDIT: Also, disable any IP blocking tools like Peerblock.

That is the single strangest change ever. lsass.exe has been blocked by me for god knows how long without issue.

Thanks for finding that :slight_smile:

Try disabling the firewall and the antivirus.

I could login after that, i enabled remember me.

Enable the firewall and antivirus after and now is working just fine

Same problem from me.

I have allow Epic Launcher in firewall, turn off antivirus, but nothings happened. Same error.

Maybe wait few days?

Uninstall Bitdefender has fixed this problem for me.

I have Bitdefender too. Which version do you have? In a few days my license will expire.

This fixed the problem for me :slight_smile: ty you :).

i use total security 2015.

Okay. i uninstall Bitdefender, start the Epic Launcher and install Bitdefender again. Now i can close and open the Lauchner without problems.

So you recommend me unistall bitdefender, star the launcher and reinstall bitdefender?

I am having this issue as well. I have had the software for a few months now. This error only occurred once the program was released as free software. I tried uninstalling it as I thought that may be the issue but have come to find out that was a bad idea as now I can not even log in to re download my software that I need for my project. I personally do not wish to uninstall bitdefender (which i do use) as that would not be a valid idea considering I rather not leave my PC un protected.

I had this problem too and just solved it for me.

In my experience Bitdefender sometimes blocks applications from accessing the internet after they got updated. Even if their firewall rule is set to allow.

That can usually be fixed by opening the list of firewall rules in Bitdefender and deleting the rule for the application in question before starting it again. In this case I deleted the rules for epicgameslauncher.exe and unrealenginelauncher.exe. The next time the launcher is started Bitdefender will recreate the rules.

Hope it works for you!