Download

problems with the epic games launcher

Yes, finally!
I uninstalled Bitdefender and the Epic Games Launcher and now it’s working!
<3

Ohh I solved!

1.) disable fireware and antivirus.

2.) Create shortcut of Epic Launcher

3.) Set “Run as administrator”

4.) Paste after shortcut “-http=wininet”

5.) voila!! IT works !!

Yeah. -http=wininet works. Thanks a lot :slight_smile:

Set “Run as administrator” and you won’t need to do anything to your bitdefender firewall or to your shortcut.

I had the same problem, this fixed it for without uninstalling anything: Error! No version information received - UE4 AnswerHub

Hi all,

I’m trying to download UE4 from behind a company firewall which I cannot modify or deactivate. I’ve tried adding the -http=wininet flag after the link path to the launcher, which seemed to solve the problem for other users, but no go. Is there a way I can at least download and install the EXE and perhaps work offline? Please keep in mind I do not have Dev Studio so I cannot download the binaries and compile them. I need the EXE directly.

Thanks,

Robert

Thank you! I can confirm this fix worked using Bitdefender 2015. Back to work now. :slight_smile:

This didn’t work for me, unfortunately : /

I suppose the fact I don’t have bitdefender makes a difference. I do have malware bytes but idk if it’s the same thing.

Hi Robert,

Did you manage to get it sorted in the end as I’m also trying to download UE4 from behind a company firewall which I cannot modify or deactivate.

Tassja

ever since i installed the ue4 the epic games launcher has always had connection problems