Problems with normal on translucent material

I am trying to make a water material and when I set up the material to be translucent, switching from Opaque to translucent, it blocks the normal input from showing up on the material.

Hi there,

To use the Normal input you will need to change the lighting mode.

In the details panel scroll down to the Translucency section, then set the Lighting Mode to “Surface Translucency Volume”, this is the setting you should use for a water material.

Hope that helps!

DotCam