Problems on cooking for winx64

I have this problem while packaging

> AttachToComponent when called from a
> constructor is only setting up
> attachment and will always be treated
> as KeepRelative. Consider calling
> SetupAttachment directly instead.

I know that the error is because i use something like attachTo in the constructer but ive removed from all the code ,compiled with no warnings or errors but its still giving me the same error on packing for Winx64.What else i have to do to catch this error? I’ve also looking into my BP classes but i couldn’t find any that uses constructor.Any adviced what should I do?I’ve tried to start from all over with a new project then added my files from old project and ive removed some of the imported files,thats why im getting so many warnings.I’ve attached the packing log below

[link text][1]
[1]: 104806-cookingx64.txt (1.09 MB)

Hey Desfrau,

If this is simply a warning and is not causing an error within your project or the overall outcome, it is safe to ignore. Just make sure you have removed all instances of this functionality from your Blueprint Construction Scripts.

You can then run a Shipping (Full Rebuild) option. This will rebuild your entire project from scratch and will produce all your Errors or Warnings. You can also try using the Fix Up Redirectors option on the Content Browser folder to see if that gets rid of any old references. Another thing you could try is to delete your Saved and Intermediate folders as these hold temporary reference files.

Let me know if you have further questions or need additional assistance.