Download

problem with the version of plugin substance and version of engine

hello evry body
if some one can help me i have install unreal engine 4.17.2 but after i install pluging substance from the site https://www.unrealengine.com/marketplace/substance-plugin derectly in my engine i have messing that ths version is compatibl
when i launch the project the version of plugin substance not compatible with engine