Download

Problem with MSAA

Hello everyone,
I’m new to UE, creating my first level and already have a problem.
I’ve created a landscape, material and foliage according to several tutorials however it looked quite different on my project - the grass is very thin and sparse. I’ve narrowed it down to MSAA - with it turned off the grass looks as it should, with other AA methods it also looks good.
I want my project to be made for VR and I have read that I should use forward shading and MSAA - is there something I have missed with project settings?

MSAA:

None:

TAA:

Thanks for any help!

Most likely due to AlphaToCoverage.

Should be fixable by using a bias/scale in the material to adjust the brightness/contrast of the alpha mask.

that was it - thank you!!
I would never find it on my own, now it looks even better than other AA options! :slight_smile: