Download

Problem with Dark shadows / dark spots

Hey, when i import my fbx into unreal from blender i get these extremly dark shadows or black spots. I dont want them to be that dark is it possible to edit or remove this?

I guess this is shadows & how lights are bouncing. There are a few ways to handle it:

  • Change the sun/light position (CTRL + L) (or add some lights from the bottom)
  • Try disabling cast shadows
  • Enable distance fields & screen space global illumination (which give better AO support)
  • Change normals in the upper part of the body to go up (you can do this in blender)

I noticed this post, does it help?

hm good info atleast, but it did not fix my problem unfortunately

1 Like