Download

problem material on floor look like blurry

hi everybody, i have a probleme with my floor’s material, it 's blurry, i think it s LOD but not sure… i dont known how fix that, please can you help me?

It can’t be LOD, because that’s per mesh. Is the material simple? Do you have any post process etc?

hi, thx for the reply
it s a material instance that work with a material “master”
i don t have any post process…

a wireframe view :

Ok, what’s going on with the mesh? It’s not a standard cube then…

Did you make it yourself, or is the material using displacement?

it s a landscape make with the landscape editing mode, and i have add the material instance on the landscape’s details

This looks like you need to change textures (that grid texture) level of detail to no mipmaps or some other preferred mipmapping setting. Having a higher resolution texture wouldn’t hurt either.
It may be even possible to change mipmapping settings in the material too.

thx very much, where i m going to change mipmapping setting please?
i think i have already hight resolution texture

Open the material and look for the grid texture. Find that grid texture (in the folder where the texture is) and change level of detail in the texture to nomipmap (double click on texture to open it).

ok nice i have 8 texture in all for the grid, i have change one of them LOD in nominimap and i have a change, i m going to do all texture, i have a big hope for this, thx very much, i tell you when i have finish

finish, it s like the last picture, it s better but i think i can do a little more, you say it s be possible to change mipmapping settings in the material too?
how i can change that?
thx very much

https://answers.unrealengine.com/questions/253103/can-i-control-mipmapping-distance-via-material-edi.html

my eyes and me say TNX YOU!!!
:pray: