Preventing Wagon Wheel Effect in Particle Emitters

Recently I took my first step into Particle Emitters in attempting to create the portal effect from Doctor Strange.

I’m quite pleased with most of it, but there’s a strange phenomenon that happens when I record a video vs. when I take a picture or simply watch the particles in the real time viewport.

A picture, as well as the real time render displays the swirling particles as interspersed, creating a solid ring of sparks.

However, when I record a video I get a Wagon Wheel Effect where the spawn rate, and velocity of the sparks seems to align, and create noticeable bars following a uniform distribution along the portals border. I’ve tried recording with Unreal’s camera’s in the sequencers. I’ve tried using bandicam to record an immersive view of the live render screen. I’ve played around with the spawn settings for the emitter, but can’t seem to resolve the issue.

Does anyone have any recommendations to randomize the spawn, or otherwise prevent this from occurring?

Link to image and video displaying issue.