Preferences for Nightsky

I want to make a night map in UE 4.5.1 but cannot turn of the sun/light. Don’t find anything under the “World Settings” that works either. Anyone has a suggestion?

Hello pkringen,

I have a couple of suggestions on how to create a Night Sky feel. Firstly you need to select your SkySphere and not let that reference any light source so you can change the Sun Height. Use this in conjunction with your Global Post Process volume to increase the night time feel by adding scene color and other cool effects! This should get you on your way to getting a nice night sky.

Sky Sphere Blueprint Settings

Global Post Process Volume Settings

@ AndrewHurley… Thanks for the nice screenshots… they are helpful…
I have a question about the Light Source… Is there any modification for (intensity, light color,… etc)!!?

You are welcome! And yes there is a way to modify your light source. Notice my directional light actor in the scene?

Click on this actor and within the details panel you will see settings on how to change these values. Good luck!

Thanks for your response… I’m sure I had a mistake in my question…

It should be (( Did you make any modification for (intensity, light color,… etc )) in the posted images!!?

plz; forgive me for my poor English language…

Best Regards

Yes you will want to play around with these settings to get the feel you would like to achieve. :slight_smile:

Thanks for your time… and

Best Regards

No problem! Glad to help

Sir… why i cannot setting that Saturation and etc at Film and Scene color tab?

Hey enixmomo,

Go into your project settings and be sure the ‘Mobile HDR’ is checked as well as all of your ‘Default Post Processing’ settings within the rendering section.

Default Post Process Settings

After checking here, go into the Post Process Volume of your scene and be sure it is set to ‘Unbound’.

Would you mind providing me a screenshot of the Post Process Volume in your scene along with the details in which you are having troubles viewing?

Thank you,