Download

Pre-existing particle systems stopped working after gpu memory error

Hello, I’ve got something really strange here.

A couple of hours ago I got a memory error from my 750ti nVidia while setting a scene with some particle systems.
After this error, the editor crashed and I opened it again.
The particle systems that use GPU datatype are not working anymore, and I am talking about EVERY particle system in the project, not only the ones used in the scene. When I open a particle system with a GPU datatype, the spawn count simply stay on ZERO, it doesn’t spawn particles.
Now, this project is shader with my team through P4V, so there is what I tried:

  1. send the scene plus the particle systems to the other guys, everything work perfect on their machines. The particles spawn and everything is ok.
  2. I deleted unreal engine, and I reinstalled it. It doesn’t work.
  3. I deleted all my project in local and I got it another time with P4V, NOTHING.

So, what could it be??? A GPU error?
Is my GPU gone?

The fact is that if I create a new GPU emitter, IT WORKS!!

It seems like my particle GPU systems are damaged locally, but when I re-downloaded my project from P4V it should have been fixed…

I don’t know. It’s seriously strange and a great problem.

Thank you for your help

check your spawn module is it active ??
delete and ad again the gpu particle module
duplicate your whole emitter (inside cascade not the particle system)

if none of this work put an screen with the particle system inside cascade to see what other modules you have there or even better upload the particle system so we can take a look at it if possible

I migrated the particle and then everything worked again.
This is a myst.