Post process material domain applies filter to viewport instead of mesh, then viewport goes black

Hi all

I’m new to UE4 and have been working through a few tutorials. I was following the below one on post processing.

Around the 17:30 minute mark, when they switch 'Material Domain' to 'Post Process', the sphere mesh in the viewport flashes a texture very briefly before turning black. When I attempt to do the same, the sphere mesh doesn't change but the viewport gets a filter around the edge (similar to the texture that flashes on the sphere in the video) for a few seconds but then the whole viewport turns black. I can just about see the grid lines but nothing else.

If I change the mesh object, the same thing happens (briefly shows the regular grey/grid mesh with a filter around the viewport, then turns black).

I’ve tried going further to see if it would resolve after the next steps, but when I apply the SceneTexture:SceneDepth nodes, the textures still seem all wrong (grid plane and background go stripy, sphere mesh drastically changes shade as I move around and zoom in or out).

Some screencaps of the problem here

I’m sure it’s something obvious I’m missing but I’ve tried looking around online but can’t find a solution. I wondered if it has something to do with texture samplers mentioned in the Stats section but I’m a novice so no idea if I’m thinking in the right direction here.

Also, to answer the immediately obvious, I’ve tried uninstalling/reinstalling the Engine and Launcher but I get the same issue.

Any help would be greatly appreciated.