Polygons occluded/cut off when close to hmd

If you try to look in close at something like a wall, or look down the length of a wall, polygons are getting occluded too soon. It seems as if there is a bubble a few inches from your headset that cut polygons off. Is there any way to get close objects to draw to the edge of the screen?

Have you tried zooming in the view just a bit? But I guess it will cause things like hand controllers to feel off.

Try changing the clipping plane settings as discussed here:

I found out how to fix this. Go to project settings->general settings and lower the near clip plane. That way you can look at objects close in vr without them disappearing.

However keep in mind this will increase the distance between far and near clipping which could lead to precision errors for distance objects so plan accordingly.

Edit: posted to wrong thread first. Also THanks HavocX