Plugin in Unreal Engine

Plugin in Unreal Engine

Hello ,

There is a Web Browser Plugin. If you go to Windows > Plugins > Widgets. There is a Web Browser Plugin in this section.

However, you could include code that is then linked to a button press that could bring up a browser. This is documentation on how to launch a web browser.

Just as a test, could you see if you can package without the plugin enabled? If that gives you a fatal error then it is not plugin specific.

I have been researching this issue and have come across a known issue that prevents packaging and launching when the Web Browser Widget plugin is enabled.

I have added this thread to the list of comments. Currently this issue is labeled as backlogged and I do not have a time table for when this issue will be resolved.

The ticket number is UE-19350.

Thank you very much for reporting this issue to us.

I tried to package my project in MAC OS X EI Capitan.

In Project, I had only enable WebBrowser Widget from Plugin and set build configuration to ‘Shipping’. But failed to package.

I also tried ‘Development’, But got same errors.

It shows below logs.

link text

Hey, I looked up the Status of the ticket I entered and this issue is still unresolved. Could you try this in the latest version of the engine and verify that you are still receiving errors.

Hi ,

I tried in 4.11 Version. But the issue is still persist.

It appears that Rudy Triplett has already answered this issue here.

However, I just ran this test as well and this issue does still occur in 4.11. In my case I get an unknown error and failed to package. I will be adding this thread to the list of users experiencing this problem.

At the moment this issue is marked as Backlogged and I do not have a time frame for when it will be handled.