Download

Plugin Apex CLoth 3dsmax the Mesh Disapear

So i have a Issue… hope anyone can Help me.

Everything with my Mesh is Working , but when i Click on “simulate” The Mesh Dissapears, I Dont know Why

Maybe anyone Please.

Could you attach screen shots before clicking “simulate” and after clicking it or Could you please attach the assets (.fbx and .apx) which have problems?

Thanks

Yeah Here the Screenshoots, apex1.png206ce210d0200f77f4320a41a64b8bf6720d2b54.pngapex3.png Heres the FBX File… http://www51.zippyshare.com/v/79602392/file.html

I Would uploud on Rapidshare but anything go wrong , so i uplouded here,hope its not a Problem for You

So Thanks for your Help c:

Oh, I see. The clothing mesh disappeared on 3ds max, not in UE4 editor. right? I guess the Apex plug-in version would be a problem. Could you download different or the lateset version from NVidia download page and try again?

Cheers

Thanks for the Answer c:

  1. A friend of me have the Same issue, i ask him what Vers i Have, but i Have the Latest.,can u maybe try it? maybe when u have a older vers and there the Mesh not Dissapears./ EDIT :All Versions have the Same Issue…

Pleaase Anyone …

Thanks

Hmm…it’s weird. All plug-in versions have same problem? What is the version of 3ds max you are using now?

2014 , yeahl really werid and a Big Problem :I

Hi KuroSekaie,

in my case it is now working ^^ Have you probably scaled it in 3ds max, because as I said to you, it happens because of the scale, so in my case it was a blender to 3ds max problem. (I used the Object-Apply-Scale button and another rigg)

Erm, I dont know how i Can Scale in Max…so… propbably maybe u Can explain me this in Skype… :c

You have to scale it in the 3d program where you have made the rigg, mesh,… → so in your case C4D. But in some hours I will be online and then I will try to explain it to you :stuck_out_tongue:

Thanks! :C

Ok we solved it, as I mentioned above the scale was the problem -> in the import settings of max he had to choose centimeters ^^

Hey many thanks for sharing your insights.
But it still doesnt work for me, even if i use inches.
First the model looks fine, then i paint on the max distances, but when i start the simulation the Animated Cloth Mesh appears a few meters above my actor and it is way bigger than before.
Am i still missing something?

Do you also use C4D?

yes i do. What am i doing wrong?

Have you skinned your cloth part correctly to one of your bones from the character rigg?

apexproblem.jpg apexproblem2.jpg
yes i did, when i play the animation without the apex simulation the cloth mesh moves with the hip bone.

Have you already added a cloth collision? -> When yes, then delete it and see if it probably solves the problem (after that we can try to setup the collision properly ^^)

no i havent created one, does it do it by itself. i only painted the max distances on.
a2e891f34987112619ddbb170dc72c511c7bf90e.jpeg
btw. this is how it looks like when i use import in centimeters.
i also deleted that tags in the simulation sets tab. no change.
i can send you my fbx file if you want, to see the problem for yourself.

Is there a way that you can probably share your asset so that I can test out some stuff? (e.g post a downloadlink or send it me over Skype/E-mail nasph96/metalgamestudios@gmail.com) -> You also use centimeters in c4d? (currently I’m trying to recreate your problem ^^)