Please Wait: We are currently experiencing connection issues and are retrying

Hello, I am new to this site.

I have been trying to run the Epic Games Launcher for about 24 hours now, with no avail. I recently switched from an HDD to an SSD. This launcher worked on the SSD, but when I reinstalled windows 10 education version on my new drive and installed the launcher, it would no longer start up.

After I try to open the Epic Games Launcher I am shown a tungsten colored loading screen with the epic games logo at the bottom right corner. Above the loading bar there is a line that reads “Please Wait”. Next to that there is an orange caution triangle. When I hover my mouse over the triangle it reads “We are currently experiencing connection issues and are retrying.”

I have tried the troubleshooting options. I have completely reinstalled the launcher many times. I also made sure my Anti-virus has this application on the trust list. None of these have helped.

I have also run a dxdiag which I will attempt to post here: link text

Hopefully we can find an answer to this, as I have read many other posts about the same problem but there has yet to be a solution. That way other people with this problem can have a link to directly fix their issue.

Thank you in advance for your help!

So, apparently, adding “-http=wininet” without the quotes at the end of the target path of my shortcut seemed to have made it work. I don’t know if this is temporary but it works.

This worked for me too!

Still working, thank you!