Download

Playing level is much brighter than appearance in the editor

I’m trying to learn more about what could be causing the difference between the editor and when playing. I assumed it could be the post processing, so I disabled it and all post processing effects still occur when playing. Eye adaptation, bloom, etc. Is there a project setting or something that would make the level so much brighter when playing?

I thought the issue could be that my camera is in a blueprint, attached to my ship. It looks fine in the BP camera viewport in the editor though. But maybe my post process volume isn’t connecting to the camera because its in the viewport?

Any ideas are greatly appreciated as I am just moving from Unity to Unreal and still learning about all of the nuances.