Planar Reflections not rendering with forward rendering

I am using forward rendering because of the MSAA support, but out of nowhere planar reflection have stopped working. They worked before, but after moving the one I had set it stopped functioning. The water material has it enabled. I restarted the engine multiple times, there are no errors showing up anywhere. Does anyone know what could be happening?

hello have you tried rebuilding the reflection captures?

Had no change, still no reflections


you have to find Forward shading category IN MATERIAL and enable it here.

I stated in the first post that I have it enabled in the material, but its not just the material that isnt working. Even the preview mesh on the planar reflection object wont work.

Did you enabled planar reflections?

yep, everything is set up properly. Could this be a bug? I will try switching off forward.

With forward shading off the reflections work again, but switching forward back on and they stop working. I think this might possibly be a bug.

There is mention that suppported are

Planar Reflections of a partial scene composited into Reflection

Will check myself. Hope I have shaders compiled.