Planar reflection is work like screen space reflection

Planar reflection cut off everything and show reflection only with sharp angle. This is not like it supposed to work.

planar reflections don’t work when lumen is enabled. not sure if this is a bug or intentional design. the scene duplication could cause issues, i guess. use the lumen reflection mode. it’s distance field reflections. you can use cvars…

r.Lumen.TraceMeshSDFs.Allow 1 to allow mesh distance fields. they have better resolution then the global field.
r.Lumen.TraceMeshSDFs.TraceDistance 1000 set the distance how far they are visible in the reflection.

…to raise the quality.

Nope. Lumen and Nanite is turned off.

no issue on my end. snapshot with relevant settings you could copy.

so… guessing time. make sure it’s big enough to cover the area that reflects. don’t scale it on the z. just needs a minor fix to not bleed on 90 degree edges. normal settings.