Planar Reflection is Black. DeferredLighting???

You can’t get reflection in reflection anyway. It’s impossible in way planar reflections work.

Also there is nothing around this room, so secondary reflection (not really reflection though) is black. You can try to fix it by placing something around this room. Try to start with sky sphere.

Thank you for answering my question. ^^
I see that Planar Reflections can not reflect each other when they face each other.
There is also a background image around the room and Sky Sphere.
I am wondering why only metallic materials are black. (Frame, mirror …)
I would be grateful if you could answer this question. I’m curious ~

I’m not sure about this specific case.

Do you use sphere/box reflection captures in this scene or it’s simple screen space reflections? If so, try to place simple reflection capture in scene and rebuild.

Hi. I am nervous to write for the first time.
I used PlanarReflection to express the mirror in the interior Scene.
Material is BaseColor = white, Metalic = 1, Roughness = 0 simple.
When I first installed it, it came out white without a shadow.
When I did a search, I was told to turn off DeferredLighting.(in Detail of PlanarReflection)
When I turn off the option, the shadow appears but the metalic material is black. The mirror on the other side is also black.
Could there be a solution? Help me~!!!