Download

Planar Reflection doesn't show in Play Mode?

Planar Reflection doesn’t show in Play Mode?
What am I doing wrong here / missing? :eek::rolleyes:

Thx for any little help!

We need screenshots to help

planar reflections have to be enabled in project settings with the specific checkbox.
after that they should just work.