Pivot moves when imported from 3DS Max to UE4

For a project im currently working on, i have created multiple pieces of armor that use the same skeleton with the hopes that the player will be able to equip and unequip said armor. However, for one of the pieces of armor, i set the Pivot to 0,0,0 in 3DS Max after resetting the xForm but when i export and import into UE4 the pivot has moved positions. Ive tried multiple different things to try get a solution and have attached 3 screenshots. One shows the pivot in 3DS Max, another shows the imported pivot in UE4 and the final one shows the test animation placed on the skeleton distorting the mesh because of the false import.

Any help is appreciated, thanks in advance.


I have tried to reproduce the issue and am not seeing the same problem on my end. Would it be possible to send me a screenshot of your export settings out of 3ds Max, and your import settings into UE4? It is also a possibility that you may have your axis settings flipped in 3ds Max. Unreal Engine and 3ds Max are Z axis up and Maya is not.

Another option is that you could adjust it in Unreal. This you can do by selecting your asset and and right clicking. You can then select center to selection(or whichever option suits your needs better) Let me know if this helps.

-Thank you

Hey thanks for the reply, i managed to come to a solution but i dont know how. I reset the XForm again and then reskinned it like 4 times and while messing around it sorted itself. Not sure the problem but its managed to sort itself out somehow!

I’m glad to hear you got it to work for you. If you can get the steps, feel free to reopen the thread at any point and post them if you think it is an issue others may also run into. If you have any other questions regarding the this thread, let me know and I will get back to you.

-Thank you