PHYSX >CPU watermark

Hi all,

I just finished a new PC build and reinstalled UE4. Now I have a watermark in the upper left hand corner that says PHYSX > CPU. Can anyone tell me what this is about and also how I can turn the watermark off? The video card I am using is Quadro k5200. Thanks in advance.

Right click on the desktop > Nvidia Control Panel > In the menu bar click 3d settings > Uncheck PhysX Visual indicator

Thanks for the help, portreci, it worked!

111763-2016-10-20+21_25_44-nvidia+control+panel.png

thanks it works :wink:

Thank you :slight_smile: