Physx Constraint Motors not working in C++

A little shorter version since AnswerHub decided to delete my post after logging in…

this->steerElement->getConstrainedComponent()->SetAngularVelocityDrive(true, true);
	this->steerElement->getConstrainedComponent()->SetAngularDriveParams(50000, 100, 100000);
	this->steerElement->getConstrainedComponent()->SetAngularVelocityTarget(rot.Vector() * 50);

I am trying to get constraints to move in a costant and contineous way, like a excavator can rotate his shovel, or an electrical door opens / closes it self.

But not one setting I tried did move the constraint one single millimeter. All the values get set correctly, at least the editor also shows me the settings live and in game when I ->Eject and select the constraint-component in the worldoutliner. Breaking works also. I tried setting all axis to free, limited, everything.

I can’t get any motor to work. External forces however behave correctly.
Unfortunaly there is no documentation about constraints in UE4 with C++, so I am asking here.

Am I missing something? Or is there any demo-code anyone can show me, where I can see how to do it correctly?

Many many thanks! This problem is driving me crazy for 2 days now…

Greetings,
OmaManfred