Persistent audio buzzing/static sound when using Unreal Engine 5

Whenever I’m in Unreal Engine 5, I always hear this buzzing sound in the background, regardless of what I’m doing. It even occurs when the audio is muted. It’s a pretty subtle sound, but it’s very annoying. I’m still pretty new to Unreal, so I don’t know what audio settings I can change that will potentially resolve this issue. I’m on an Apple M1 Max running the latest version of MacOS Monterey.

Again, all you need to do to reproduce this issue is to run Unreal. It’s a pretty subtle sound, but it’s quite an annoying sound, and any fixes would be appreciated. The buzzing/static sound stops immediately after I tab out of the window. Any suggestions would be greatly appreciated.


I’m going to hazard a guess and say you’re either running out of the 1/8" headphone jack, or maybe using earbuds. What you’re hearing is the logic board of the Mac. It’s noise that leaks onto the audio output.

It will definitely change based on what the computer is doing, like moving the mouse, or running an intense app like Unreal. Normally it’s pretty quiet – you have to crank the volume to hear it. But if you’re in a studio, it can be really obvious.

Can you do anything about it? Kind of. If you get a separate DAC (like a USB audio interface) they are isolated and do not pick up the logic board.

I just tried cranking the volume on my M1 Mac, and yeah, if I stick my ear to the speakers I can hear it. But it isn’t the Unreal app, it’s the hardware.

I have the buzzing noise too in Unreal 5.0.1, just checked Unreal 4.27 and that’s fine. It seemed to happen with the update to 5.0.1 The buzzing is really annoying

1 Like

If using a PCI based device with analog audio cable, try switching to a USB device. Use a USB 3.0 extension cable to take advantage of extra Ground shielding.

USB 3.0 - Wikipedia

Its probably due to a GPU bug - hit Ctrl R to turn of realtime in Editor rendering

This only effects stuff in the viewport, not at runtime


I can confirm this issue exists in UE5 5.0.3 as well, when in editor and a viewport is active, a hiss/static noise is generated in the background. It’s quite concerning… I am using an external firewire interface and I can notice the noise seems to not pass through the windows mixer. If muting UE5 or the entire intrerface from windows mixer, the noise still persists if there is an active viewport running realtime which is odd.

This is still an issue and I can’t seem to figure it out. Basically SteamVR causes buzz, UE causes buzz in viewport. Turning realtime off lessens the buzz but it’s still there. If the window isn’t the active window then the buzz disappears.

Thanks Steve! It was getting on my nerves!


I am hearing it too on 5.1.0
I am on a PC with external usb soundcard that goes into a PA in my studio.
The only way to stop it is ctr+R or 4.27.
I am just learning unreal, is 5 really worth all the buzz? :laughing:

Same here, it’s driving me nuts. I’m running Engine 5.1. I was moving my wires around thinking maybe it was a transformer near my monitor wires, but now I’m hearing it from all you guys, I’m thinking it’s a bug. What’s strange is, when I click my second monitor it stops, or if I minimize Unreal ED in my monitor 1, it stops.

Same here and I feel like it’s stronger since 5.1. Hope Epic fixes this soon!

Glad to see I’m not the only one noticing this issue. I have a Native Instruments Komplete Audio 2 interface connected via USB with a pair of speakers. The low-volume noise is noticeably present when the editor is in focus. It goes away when switching to another application.

Good man, this sorted it

I’m getting the buzz when using UE5.1. The Control+R does reduce the buzz, but it doesn’t entirely go away.

I’m running a External DAC via USB-C (AudioBox-Go). Interestingly, the buzz is present even when I reduce the volume to 0%… which kind of eludes to electrical interference that is only present whilst UE5 is running…

What does UE5 do differently on a electrical level that other games or programs does not?

I have the buzz, and I went down a rabbit hole about ground loops before realizing this was only occurring while using UE5. But even more peculiar is that if you right click in the realtime viewport it goes away. Anything that deviates the focus from that viewport will make it stop (or lessen in some people’s case). Definitely a bug. I turned off realtime with CTRL+R and that has solved the problem for me in the meantime. Notes: Different viewmodes can weaken or worsen the buzz. I think this might be ray tracing as the culprit because turning it on reflection mode seems to be the worst, while unlit is non-existent. Can someone confirm to help the devs track this down?

Hello everyone, found a workaround for this, use this command in console
“t.MaxFPS 60”

I got the buzzing sound as my screen is at 144hz and I think Unreal was too.
Fixed it as soon as I reduced the max fps in editor ! :slight_smile:

Try lower value like 30 if you still here something

Solution kuddos goes to PusheenHater on reddit


Love you Steve, the noise was driving me insane.

Lowering the FPS works sort of. But there is still interference when set to FPS 60 or 30 or even lower. But lowering FPS also affects the visuals. What if we need 60 fps for our visuals? This buzz problem is around for a long time…

1 Like

This buzz is VERY annoying and quite surprising in 2023, don’t understand why they don’t fix it. Have a very good sound quality over all, only sound problem is with unreal…something wrong in initialization of sound/graphic settings.<

I can hear the buzz too. Is not a matter of sound out, it is not played in the speakers/headphones, but in the machine.

It follows fps pace. With Control+R to remove realtime I can almost stop hearing it.