Path tracer rendering close objects see-through


I’m so confused about this… I’ve been searching all over google/forum.

Actors in the foreground are translucent when trying to render scenes.

Deferred rendering works, with the exception that I don’t have all the corresponding reflections in the scene??

Any help is appreciated.

I fixed the problem by upscaling Skin Cache in the project settings!