Particles only render up close

I’m working on a level where it’s important that all snow particles are rendered simultaneously as a way to reduce visibility. Problem is, particles are really only rendering properly when I get close up. When I’m far away, I can only see a few and not the full storm. This is an issue because aside from the nice visual, it gives players outside the snowstorm an advantage.

Is there anyway to disable the rendering bounds of particle effects?

Hey GG04 -

The Particle Bounds are a means that the engine uses to insure that performance remains at a certain level and particles do not bog down performance. If this is an effect which is a must, simple set the bounds to an extremely large value by clicking in the black area outside of the emitter and in the Particle Systems properties, under Set Fixed Bounds enter a large range vale for Min and Max Values.

Thank You

Eric Ketchum

Hi Eric.

I suspected it was a particle bounds problem as well. However, I had already tried that upon posting the question. The particles were rendering, but not properly at distance.

The actual solution, was that the LOD settings were improperly configured. For any onlookers experiencing this problem, make sure under the “LOD” tab in Cascade, your distances should be configured reasonably.

any screenshot ? I just don’t know what you are talking about