Download

Particles [cascade] not rendering: Orthographic view

Greetings,

I would just like to ask; a particle system made in **cascade **renders properly in perspective view but does not get rendered in orthographic view.
Is there something I am missing or is this a bug?
(particle material is not translucent)
Editor version: 4.24. (latest)

Thank you

This may not be the correct answer, but it could be due to the particle’s material being one-sided. Go to material editor, check “Two-sided” and preview again. If it’s not that, it might be a setting in Cascade with how the particle faces / displays relative to the camera. There’s various settings for that, and not only one module controls for it.

Thank you very much, mix of that and emmiter render mode from point to normal did it :smiley:

Yeah, I don’t even have much experience with Cascade yet. However, I did a few tutorials, and was simply looking at the different settings for the basic modules and discovered that the ‘relative-to-camera’ aspect is in there. It’s really important, and isn’t covered in the in-engine tutorial…much like a ton of other things, including other editors and aspects of the engine. By default, Cascade displays particles that are one-sided as the visible one side always facing the camera. However, there’s obviously a number of things that can change that when simply modifying and creating a particle system without realizing it’s changing that default.