Download

Particles above all & no intersection ?

Is there a way to make a particle system show above “all” object in a level ? Also gets a bit caught up intersecting making it look odd.

Disable depth test in material settings.

Cool, thanks.

:slight_smile: see attachment !!