Download

Particle Trail Disable

Hello. I have a candle light particle that I have attached to a movable object. When I move the particle leaves this unrealistic looking tail behind it.9ee56e2c0d296a16b80b8c48dce5d8b3f7e1bf50.jpeg

Is there any way to disable this? Thanks.

go to the “Required” tab inside the emitter and enable use local space.

When I check “use local space” the trail effect still persists a bit.